YGO Omega Extra Monster Zone Bug Xyz effect cannot be activated

  1. Bug description
    [Describe what the bug is in your own words.]
    When Xyz monster is summoned in extra monster zone while playing in ranked tcg queue (also reproducible in AI duel, TCG standard rules), happens occasionally such that the effect is unable to be activated when clicked. (cards this impacted Madolche Puddingcess Chocolat-A-La-Mode, Madolche Teacher Glassouffle)

  2. Bug reproduction steps

    [Write the exact steps to reproduce the bug. Provide a replay code if you can. You can attach replay codes, or use a pastebin link or you can even use a spoiler tag using]

    Spoiler

    your replay code

Steps xyz summon Madolche Puddingcess Chocolat-A-La-Mode in extra monster zone, attempt to activate effect, but cannot activate effect even when clicked, timer continues to tick down
replay

video showing error

  1. Screenshot OR error code
    image showing error in ranked q

  2. Expected behavior
    [Tell us what should have happened when the bug occurred.]
    Should have been able to activate the effect, but the effect activate button could not be clicked

  3. If you have issues with connecting, please attach your Player.log file (Find this file in %userprofile%/AppData/LocalLow/Duelists Unite/YGO Omega/Player.log. Skip this step if you don’t have connection issues)

Likely this is a DPI issue. What screen resolution were you using? Always pick the highest you can pick. Try to use full screen. If it happens again, tell us, otherwise this thread will close.

I think I know what’s happening
The hit box for the extra deck monster effect activation seems to be a bit above the regular hit box for monsters in the main monster zone
Not sure if it’s a problem with my own screen resolution that is causing this or maybe I’m not used to it?
Like I have to click a little higher than the middle of the effect activation icon if the monster is in the extra monster zone
Compared to where I normally click towards the middle or bottom of the hit box for when I’m clicking on effects for main monster zone

Display Settings
3 Monitor setup
Display 1: Laptop Screen Display 1920x1080 @60Hz on AMD Radeon Graphics 15.6" Scaling 125%
(I don’t run Omega on this display as it is smaller than the other 2)
Display 2: External Monitor 1920x1080 @60Hz on AMD Radeon Graphics 24" Scaling 100%
Display 3: External Monitor 1920x1080 @60Hz on Nvidia Graphics 24" Scaling 100% (Main monitor)

Video showing error

From 0:10-0:30 you can see the effect activation hitbox in the extra monster zone does not light up/able to be clicked towards the bottom or middle of the hitbox. Only when you click above the middle it is able to be clicked.
This is different compared to when I am able to click anywhere in the effect activation hitbox for monsters in my main monster zone at 1:16 and at 1:30

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.