Nil value bug that prevents link summoning

  1. Bug description
    [Describe what the bug is in your own words.]
    Getting "attempt to call a nil value (field ‘GetMustMaterial’)
    whenever i try to play an offline game. Everything seems to work fine except i’m unable to link summon.

  2. Bug reproduction steps
    any offline games reproduce this. I tried with multiple decks.

    [Write the exact steps to reproduce the bug. Provide a replay code if you can. You can attach replay codes, or use a pastebin link or you can even use a spoiler tag using]


    your replay code

  3. Screenshot OR error code

  1. Expected behavior
    [Tell us what should have happened when the bug occurred.]

  2. What OS are you using
    [Windows-10 / Linux / Android] Windows-10


try this again online

It does work fine online, but the issue persists offline afterwards. I’m thinking about trying to just reinstall. Will my decks be saved if i do a clean install?

Even if the Decks were saved, reinstalling won’t work to fix your offline issues for a while.

As far as I see it, I can not fusion summon either (offline). I have a deck with Fusion and Link monsters. I could xyz summon though.

Im having the same problem on android. I tend to play test a lot offline so hoping this can be resolved soon

I’m getting the same pop up (nil value). Can’t summon monsters from extra deck offline

i have the same problem dude.

Same problem here

Please read this Discord announcement.

did you resolve this issue ? im having the same problem and im trying to hop on the discord but the messages are failing to load for me

i have the same problem. im not able to link summon. so i tried uninstalling and reinstalling but the problem is still there


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.