"Goat 1.4.2005" banlist does not allow pre-errata Necrovalley

  1. Bug description

The “Goat 1.4.2005” banlist requires the errata version of Necrovalley. It should require the pre-errata version instead.

  1. Bug reproduction steps

Select a deck using the pre-errata Necrovalley.
Click “Ready”.
An error appears stating there are too many copies of Necrovalley.

  1. Screenshot OR error code

  1. Expected behavior

The “Goat 1.4.2005” banlist should require the pre-errata version instead.

  1. What OS are you using

Windows 10.

Hello!

Thank you for making a bug report!

I have looked into this and believe that the incorrect Necrovalley has been designated on the Goat Ban list by id. The team is working to confirm this, and have the correct Id placed on the ban list / allow list for goat.

This should take place over the next few days. Please check throughout the week.

Thank you for helping to make Omega be the best that it can be!

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.