Fusion Summoning doesn't work

  1. Bug description
    It appears that Fusion Summoning doesn’t work at all. I noticed it at first in hand testing, where I could’nt activate any Fusion Spells, then I tried a ranked game, but the result was the same. Coincidentally my opponent played Tearlaments and it seemed that they were unable to Fusion Summon as well, so it’s probably not just Fusion Spells (I tried Branded Fusion and Chimera Fusion). In case of Fusion Spells, it is only possible to set them, even if you have a Fusion Monster in the Extra Deck as well as the materials in hand or Deck (wherever they’re required to be).
    Fusion Summoning worked today, literally a few hours ago.
    There was probably an error notification that might have mentioned something about Fusions when I first went into hand testing, but it looked like another tournament notification and I automatically closed it.

  2. Bug reproduction steps

Step 1. Have Chimera the King of Phantom Beasts in your Extra Deck, Gazelle, the King of Mythical Claws, Big-Winged Berfomet and Chimera Fusion in your hand.
Step 2. Activate Chimera Fusion

  1. Screenshot OR error code

  1. Expected behavior
    Chimera Fusion activates, the Fusion Monster can be Special Summoned.

  2. What OS are you using

Just chiming in to say that I am experiencing this as well. Playing Myutants in ranked, I was completely unable to activate Myutant Cry (the fusion trap). All of the conditions were met and material was available, but could not activate the card. I also noticed a pop up when doing a test hand that reads “[string “60303265”]:5: attempt to call a nil value (field ‘AddLinkProcedure’]”. Not sure if related but I have not seen this error prior to experiencing this fusion summoning bug, so possibly

Yep, could also not activate any fusion spells, Tried Branded fusion and Chimera fusion in ranked rn

@codename_rel @dermelooo Try this again online

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.