DIscords is running but I still can't play a game [Linux]

  1. Bug description
    [Describe what the bug is in your own words.]

I installed Discord joined the server and started it. But the game still wants me to run discord.
I run discord first, and also deactivated game activity in discord.

  1. Bug reproduction steps

    [Write the exact steps to reproduce the bug. Provide a replay code if you can. You can attach replay codes, or use a pastebin link or you can even use a spoiler tag using]


    your replay code

started the game - in the menu - clicking on “Online”

  1. Screenshot OR error code

  2. Expected behavior
    [Tell us what should have happened when the bug occurred.]

I should be able to play a game

Did you install Discord via snapd? I did that and couldn’t access the online game play as well. Therefore I uninstalled Discord via snapd and installed Discord via a .Deb file and it worked.

1 Like

thank you very much I reinstalled it with the .deb file on the discord website and now it works.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.